[庫存區]

最新iOS 4.2.1解鎖工具UltraSn0w正式發佈【附解鎖教程】

最新iOS 4.2.1解鎖工具UltraSn0w正式發佈!支持iPhone 4 01.59.00、iPhone 3G/3GS 04.26.08, 05.11.07, 05.12.01, 05.13.04和06.15.00基帶解鎖。

iPhone 3GS和iPhone 3G暫時不要升級官方iOS 4.2.1固件,基帶可能升級到05.15.04,導致無法解鎖。

最新iOS 4.2.1解鎖工具UltraSn0w正式發佈【附解鎖教程】

需要指出iPad 3.2.2固件的06.15.00基帶的AT+XAPP不是很穩定,iPad基帶相關的芯片仍然與iPhone3G/3GS 相同,06.15基帶也已經在iPhone上測試數週了。

簡單解鎖教程(iPad 3G+WiFi版):

運行PwnageTool自制一個4.1固件,選擇iPad上面下載的3.2.2固件的基帶,然後安裝4.1自制固件

從 Cydia 中安裝 ultrasn0w 解鎖即可

詳細解鎖教程:

由於iPad的06.15基帶明顯高於05.14或者05.15 (AT+XAPP無法運行),所以低版本基帶無法解鎖的iPad都可以升級到06.15並解鎖,幸虧蘋果還支持使用iPad 3.2.2的基帶,所以趁蘋果沒有關閉,趕快下載吧。iPhone Dev Team忙於PwnageTool和redsn0w的升級。

使用PwnageTool 4.1.3 Unlock Edition來升級iPad基帶,必須已經下載iPad 3.2.2固件,解鎖軟件的官方源為http://repo666.ultrasn0w.com,ultrasn0w已經升級到1.2,支持iPhone 4 01.59.00、iPhone 3G/3GS 04.26.08, 05.11.07, 05.12.01, 05.13.04和06.15.00基帶解鎖。稍後redsn0w也將迎來升級以方便沒有Mac系統,無法使用PwnageTool的朋友。新的 redsn0w將添加升級基帶到06.15的選項。但注意,升級到06.15基帶帶來的風險和後果請自負責任。

升級基帶到06.15後無法降回舊基帶,除非你已經是05.14或者05.15並且非常迫切的需要升級到06.15,否則請不要升級。
喜歡這篇文章嗎?
回覆 2
您需要登入後才可以回帖 登入 | 註冊會員

本版積分規則 回覆 15 個字以上可拿獎勵,
規則詳見此

精選熱門商品
提示訊息
go_top